AGEphone2.5.11 - App Store
You'll be able to see results in few seconds.
Publisher Description
AGEphone brings free, feature-rich VoIP functionality to your iDevice. Powered by one the most advanced and flexible SIP engines available, the softphone reliably delivers high quality calls both over WiFi and mobile networks.
Just add your provider data to the uncomplicated settings menu and all the advantages of modern IP telephony are but a tap away. No matter where you are, AGEphone places your incoming numbers and extensions right in your pocket!
Don't like the ads? Not satisfied with the standard feature set? No problem! You can purchase new functions such as ad-removal and call-transfer anytime as you need them and turn AGEphone into a full fledged business companion.
=== FEATURES ===
Standard:
* Excellent Call Quality
* Simultaneous SIP Providers
* Multiple Call Support
* Backgrounding on iOS 4 (UDP)
* Retina Display Support
* Native Contacts Integration
* Quickdial with Portraits
* Predictive Dialing Function
* Call History
* Easy Configuration Menus
* Speakerphone Support
* Hold Function (see notes)
* Attended Transfer (addon)
Extended:
* VAD (Voice Activity Detection)
* Network Traversal via STUN
* Global IP Support
* DNS SRV Lookup
* DTMF (RFC2833 and Inband)
* QOS / TOS / DSCP
* TCP Transport
* G.711, G.722, GSM-FR, SPEEX, SILK Codecs
=== REQUIREMENTS ===
- Platform: 15/15 Pro/15 Pro Max/14/14 Plus/14 Pro/14 Pro Max/13/13 mini/13 Pro/13 Pro Max/12/12 mini/12 Pro/12 Pro Max/11/11 Pro/11 Pro Max
/ iPhone SE (2nd generation)/SE (3nd generation)
- System: iOS 16.x/17.x
- Connection: 128 kbps in both directions recommended for G.711
- SIP Provider: Please note that AGEphone is not a service and you need a suitable provider in order to make and receive calls.
=== SUPPORT ===
In case you have an issue with AGEphone or would like to suggest a new feature, please contact us via one of the methods listed at https://www.ageet.com/en/contact instead of or in addition to using the review function.
=== IMPORTANT NOTES ===
- VoIP over your mobile network might be blocked or incur additional charges. Please contact your mobile provider for clarification.
- Hold requires RFC 2327 or RFC 3264 support by your VoIP provider.
- Transfer requires your SIP provider to support the REFER method.
Version History - Fixed several issues 2.5.11 01/09/2024 - Support iOS 17
- Fixed serveral issues 2.5.10 11/30/2023 - Fixed RBT not playing issue 2.5.9 04/19/2023 - Changed supported OS to iOS15 or later
- Fixed low volume issue when switching speakers 2.5.8 04/04/2023 - Fix incoming call issue 2.5.7 03/16/2023 - Support iOS 16
- Added migration process to new version 2.5.6 03/06/2023 - Support iOS 13
- Display the notifications of the missed call
- Fix incoming call in background 2.5.5 08/26/2020 - Fixed serveral issues 2.5.4 12/21/2018 - Fixed serveral issues 2.5.3 11/22/2018 - Fixed serveral issues 2.5.2 11/19/2018 - Fixed several issues 2.5.1 10/26/2018 - Support CallKit 2.5.0 10/24/2018 - Fixed several issues 2.4.8 05/21/2018 バックグラウンドの動作を修正 2.4.7 10/04/2017 - Added paging setting
- Fixed several issues 2.4.6 06/26/2017 - Added "Enable Profile Switch" setting item
- Added "Candidates of profile switching" setting item
- Added q param setting 2.4.5 06/05/2017 - Fixed several issues 2.4.4 11/02/2016 - Showing network issues message
- Adjusted audio codec settings 2.4.3 10/29/2016 - Added SmartCloud® Phone setting template
- Fixed several issues 2.4.2 05/02/2016 - Added [Use call prefix on register] setting on account settings 2.4.1 12/21/2015 - Support iOS9
- Fixed display issue for some devices
- Fixed several issues 2.4.0 12/15/2015 Minor bug fixes 2.3.1 08/07/2015 - 64 bit support
- iPod touch support
- QR code support 2.3.0 06/29/2015 - Support iPhone6/6plus display size
- Update action button for the speaker phone
- Fix a notification issue on iOS 8.1.1
- Fix outgoing call behavior when call is made from contacts app or friend dial 2.2.0 12/08/2014 - iOS8 support 2.1.0 09/30/2014
About AGEphone
The company that develops AGEphone is ageet Corp.. The latest version released by its developer is 2.5.11.
To install AGEphone on your iOS device, just click the green Continue To App button above to start the installation process. The app is listed on our website since 2026-10-15 and was downloaded 0 times. We have already checked if the download link is safe, however for your own protection we recommend that you scan the downloaded app with your antivirus. Your antivirus may detect the AGEphone as malware if the download link is broken.
How to install AGEphone on your iOS device:
- Click on the Continue To App button on our website. This will redirect you to the App Store.
- Once the AGEphone is shown in the iTunes listing of your iOS device, you can start its download and installation. Tap on the GET button to the right of the app to start downloading it.
- If you are not logged-in the iOS appstore app, you'll be prompted for your your Apple ID and/or password.
- After AGEphone is downloaded, you'll see an INSTALL button to the right. Tap on it to start the actual installation of the iOS app.
- Once installation is finished you can tap on the OPEN button to start it. Its icon will also be added to your device home screen.
Program Details
System requirements
Download information
Pricing
Version History
version 2.5.11
posted on 2026-10-15
Version History - Fixed several issues 2.5.11 01/09/2024 - Support iOS 17
- Fixed serveral issues 2.5.10 11/30/2023 - Fixed RBT not playing issue 2.5.9 04/19/2023 - Changed supported OS to iOS15 or later
- Fixed low volume issue when switching speakers 2.5.8 04/04/2023 - Fix incoming call issue 2.5.7 03/16/2023 - Support iOS 16
- Added migration process to new version 2.5.6 03/06/2023 - Support iOS 13
- Display the notifications of the missed call
- Fix incoming call in background 2.5.5 08/26/2020 - Fixed serveral issues 2.5.4 12/21/2018 - Fixed serveral issues 2.5.3 11/22/2018 - Fixed serveral issues 2.5.2 11/19/2018 - Fixed several issues 2.5.1 10/26/2018 - Support CallKit 2.5.0 10/24/2018 - Fixed several issues 2.4.8 05/21/2018 バックグラウンドの動作を修正 2.4.7 10/04/2017 - Added paging setting
- Fixed several issues 2.4.6 06/26/2017 - Added "Enable Profile Switch" setting item
- Added "Candidates of profile switching" setting item
- Added q param setting 2.4.5 06/05/2017 - Fixed several issues 2.4.4 11/02/2016 - Showing network issues message
- Adjusted audio codec settings 2.4.3 10/29/2016 - Added SmartCloud® Phone setting template
- Fixed several issues 2.4.2 05/02/2016 - Added [Use call prefix on register] setting on account settings 2.4.1 12/21/2015 - Support iOS9
- Fixed display issue for some devices
- Fixed several issues 2.4.0 12/15/2015 Minor bug fixes 2.3.1 08/07/2015 - 64 bit support
- iPod touch support
- QR code support 2.3.0 06/29/2015 - Support iPhone6/6plus display size
- Update action button for the speaker phone
- Fix a notification issue on iOS 8.1.1
- Fix outgoing call behavior when call is made from contacts app or friend dial 2.2.0 12/08/2014 - iOS8 support 2.1.0 09/30/2014
version 2.5.11
posted on 2024-01-09
Jan 9, 2024
Version 2.5.11
- Fixed several issues
version 2.5.11
posted on 2024-01-09
- Fixed several issues
version 2.5.10
posted on 2023-11-30
Nov 30, 2023
Version 2.5.10
- Support iOS 17
- Fixed serveral issues
version 2.5.9
posted on 2023-04-19
Apr 19, 2023
Version 2.5.9
- Fixed RBT not playing issue
version 2.5.8
posted on 2023-04-04
Apr 4, 2023
Version 2.5.8
- Changed supported OS to iOS15 or later
- Fixed low volume issue when switching speakers
version 2.5.7
posted on 2023-03-16
Mar 16, 2023
Version 2.5.7
- Fix incoming call issue
version 2.5.5
posted on 2020-08-26
26 Aug 2020 Version 2.5.5
- Support iOS 13
- Display the notifications of the missed call
- Fix incoming call in background
version 2.5.5
posted on 2020-08-26
Aug 26, 2020 Version 2.5.5
- Support iOS 13
- Display the notifications of the missed call
- Fix incoming call in background
version 2.5.4
posted on 2018-12-21
Dec 21, 2018 Version 2.5.4
- Fixed serveral issues
Disclaimer
Official App Store Link
We do not host AGEphone on our servers. We did not scan it for viruses, adware, spyware or other type of malware. This app is hosted by Apple and passed their terms and conditions to be listed there. We recommend caution when installing it.
The App Store link for AGEphone is provided to you by apps112.com without any warranties, representations or guarantees of any kind, so access it at your own risk.
If you have questions regarding this particular app contact the publisher directly. For questions about the functionalities of apps112.com contact us.

